[Rawstudio-users] Retraction: Rawstudio is broken in F10 ?

Linuxguy123 linuxguy123 at gmail.com
Sat Dec 6 17:29:21 CET 2008


See below.

On Sat, 2008-12-06 at 10:09 -0500, Linuxguy123 wrote:
> This can be fixed by renaming /usr/lib/libexiv2.so to libexiv2.so.0.
> 
> 
> On Sat, 2008-12-06 at 09:15 -0500, Linuxguy123 wrote:
> > $ rawstudio
> > rawstudio: error while loading shared libraries: libexiv2.so.0: cannot
> > open shared object file: No such file or directory
> > 
> > $ yum list exiv*
> > Loaded plugins: downloadonly, kmdl, priorities, refresh-packagekit
> > 0 packages excluded due to repository priority protections
> > Installed Packages
> > exiv2.i386
> > 0.17.1-1.fc10
> > installed
> > exiv2-devel.i386
> > 0.17.1-1.fc10
> > installed
> > exiv2-libs.i386
> > 0.17.1-1.fc10
> > installed

It turns out that I was not running the F10 rawstudio.   I previously
downloaded the rawstudio source and built it myself.  I did not have the
F10 version of raw studio installed.   

I have since uninstalled my built version of rawstudio and installed the
F10 version.  It works fine. 

My bad.  Sorry any confusion and wasted bandwidth this caused.  







More information about the Rawstudio-users mailing list