[Rawstudio-dev] Upgraded to Intrepid and now missing a library dependency

Hubert Figuiere hub at figuiere.net
Sat Feb 7 20:00:37 CET 2009


On Sat, 2009-02-07 at 08:02 -0500, Richard Querin wrote:
> 
> 
> Ah.. Fixed it by creating a new link in /usr/lib pointing to the
> proper
> library:
> 
> sudo ln -s libexiv2.so.4.0.0 libexiv2.so.2
> 

Don't do that.

The soversion changed because the ABI change. RawStudio needs to be
rebuilt.

Hub




More information about the Rawstudio-dev mailing list