[Rawstudio-dev] Tested on PLD-Linux

Anders Brander anders at brander.dk
Wed Jan 17 19:53:36 CET 2007


Hi,

On Wed, 2007-01-17 at 01:11 +0100, Daniel Baumann wrote:
> > http://rawstudio.org/compatibility.php
> > You can write on this page that rawstudio has been testen on PLD-Linux 
> > (http://www.pld-linux.org/). :)
> while we're at it, you may want to replace 'Debian 3.1' with 'Debian',
> since we have semi-official packages on backports.org for Sarge,
> official ones for Etch and Sid.

Thank you both for your input!

But; I mostly feel like replacing the "Operating systems"-section with a
"Requirements"-section. If we keep adding Linux-distributions it'll end
as a really long useless list. If it doesn't work on a major
distribution, it's a bug anyway.

I propose (copied almost verbatim from the REQUIREMENTS-file), input
welcome:

REQUIREMENTS

Rawstudio requires the following libraries:

* GTK+ 2.6+
* glib 2.6+
* gconf
* libxml
* libjpeg
* libtiff
* liblcms (Little CMS)

Rawstudio should compile on most Linux-distributions.

--

/abrander





More information about the Rawstudio-dev mailing list