[Rawstudio-dev] Rawstudio 0.6 released

Richard Querin rfquerin at gmail.com
Tue Aug 14 19:14:15 CEST 2007


On 8/14/07, Anders Brander <anders at brander.dk> wrote:
> It took us more than 6 month, but eventually we made it. A new release
> of Rawstudio is ready!
>

Awesome. Congrats guys. I happily use your app all the time. :)

Now a quick question, I'm getting the following line when I run
./configure on the .6 release:

configure: error: Package requirements (gtk+-2.0 >= 2.0.0 libxml-2.0
>= 2.4 gconf-2.0 >= 2.0 lcms) were not met.

I'm running Ubuntu Feisty and did an apt-get update before
configuring. I've made sure that the libxml2-dev package and
libgconf2-dev packages were installed, but I'm not sure which specific
packages the configure error line above is pointing to (at least in
the ubuntu repo package naming). I've also got the libgtk2.0-dev
package installed.

Any ideas? I'm not sure what the 'lcms' means either.

Richard



More information about the Rawstudio-dev mailing list